Forum Archive-Host

Vous n'êtes pas identifié.

#1 14-08-2011 10:58:34

poppi
Membre
Lieu: Strasbourg
Date d'inscription: 14-08-2011
Messages: 6
Site web

Pb de validation sur "outils pour les webmaster"

Bonjour et merci de l'accueil.
Connaissant déjà l'hébergement de fichiers chez  vous, j'ai souscrit pour héberger mon site "page-perso", que je voulais voir en ".fr". Avant tout sachez que je n'ai pas les connaissances comme la plupart d'entre-vous ici. Toute la réalisation de mon site a été créé en autodidacte, grâce aux divers forums, tuto, blog et autres.  Ce qui me pose problème depuis un moment, c'est que depuis que mon site est en ligne chez Archive Host, je n'arrive pas à le faire valider sur les "outils pour les webmaster" chez  Google; ni avec la balise méta, ni avec le cname. J'ai suivi beaucoup de tuto sur des sites spécialisés, mais je ne trouve malheureusement pas la solution. Ça doit être dans la configuration des DNS non? Pour l'instant le site est encore en "page-perso" et je n'ai eu aucun soucis pour le faire valider. Pourriez vous me donner un p'tit coup de pouce SVP? D'avance merci.
poppi

Hors ligne

 

#2 14-08-2011 11:28:01

Cristal
Administrateur
Lieu: Dijon
Date d'inscription: 24-09-2006
Messages: 5071
Site web

Re: Pb de validation sur "outils pour les webmaster"

Bonjour,

Vous configurez comment ?

J'ai eu une erreur :
"Error message [404] 404 Not Found for 46.105.99.61/googleexxxxxxxxxxx.html port 80"

Google essaye de se connecter directement sur l'IP du serveur.

Je viens de tester avec un compte et ça marche sans problème.

Cliquez sur "Ajouter un Site" dans la page d'outils.
Ensuite indiquez www.votredomaine.fr

Téléchargez le fichier que Google vous propose, mettez le dans le répertoire public_html de votre compte.
Et là ça doit marcher.


Cristal
Directeur d'Archive-Host

État du Reseau

Hors ligne

 

#3 15-08-2011 01:08:09

poppi
Membre
Lieu: Strasbourg
Date d'inscription: 14-08-2011
Messages: 6
Site web

Re: Pb de validation sur "outils pour les webmaster"

bonsoir Cristal
mon erreur était d'avoir mis le fichier html de google dans le répertoire "public_html/mon_site" je l'ai donc déplacé à la racine de "public_html" et ma validation a fonctionné. Mille merci de votre aide.
Amicalement poppi

Hors ligne

 

#4 15-08-2011 07:02:56

Cristal
Administrateur
Lieu: Dijon
Date d'inscription: 24-09-2006
Messages: 5071
Site web

Re: Pb de validation sur "outils pour les webmaster"

D'ailleurs en parlant de ça, il vaudrait mieux mettre vos documents directement dans public_html, qu'on accède à votre site sans avoir besoin d'aller dans le répertoire mon_site.


Cristal
Directeur d'Archive-Host

État du Reseau

Hors ligne

 

#5 15-08-2011 20:20:31

poppi
Membre
Lieu: Strasbourg
Date d'inscription: 14-08-2011
Messages: 6
Site web

Re: Pb de validation sur "outils pour les webmaster"

Bonjour Cristal et merci de vos conseils
Je viens de faire ce que vous m'avez suggéré.
Est ce que je peut supprimer le dossier "cgi-bin" sans problème?

Dernière modification par poppi (15-08-2011 20:35:09)

Hors ligne

 

#6 15-08-2011 20:40:10

Cristal
Administrateur
Lieu: Dijon
Date d'inscription: 24-09-2006
Messages: 5071
Site web

Re: Pb de validation sur "outils pour les webmaster"

Normalement oui, il est pas censé les créer d'ailleurs.


Cristal
Directeur d'Archive-Host

État du Reseau

Hors ligne

 

#7 15-08-2011 20:45:06

poppi
Membre
Lieu: Strasbourg
Date d'inscription: 14-08-2011
Messages: 6
Site web

Re: Pb de validation sur "outils pour les webmaster"

Très bien, merci beaucoup. J'apprécie beaucoup votre intervention si rapide.
@ bientôt, poppi

Hors ligne

 

#8 15-08-2011 20:52:01

Cristal
Administrateur
Lieu: Dijon
Date d'inscription: 24-09-2006
Messages: 5071
Site web

Re: Pb de validation sur "outils pour les webmaster"

Je suis en "vacances" avec accès clé 3G mais j'essaye de répondre rapidement quand même.
Enfin je rentre mercredi soir.


Cristal
Directeur d'Archive-Host

État du Reseau

Hors ligne

 

#9 15-08-2011 21:12:12

poppi
Membre
Lieu: Strasbourg
Date d'inscription: 14-08-2011
Messages: 6
Site web

Re: Pb de validation sur "outils pour les webmaster"

Ceci fait la qualité d'un service client exceptionnel je dirai.
Je ne regrette pas mon choix même si je ne saurai jamais utiliser tout les services proposés.
Bonne fin de vacances.
Poppi

Hors ligne

 

#10 15-08-2011 21:27:21

poppi
Membre
Lieu: Strasbourg
Date d'inscription: 14-08-2011
Messages: 6
Site web

Re: Pb de validation sur "outils pour les webmaster"

Une dernière petite chose si je peux me permettre Christal. Lorsque je tape l'adresse complète de mon site dans la barre de recherche google le résultat de la recherche me donne ceci:

►Index of /
www.la-ferme-aux-anciennes.fr/- En cache
Index of /. cgi-bin/ · philft/

Le site est appelé correctement lorsque je clic sur "index of/".
Mais ne devrait-il pas figurer l'adresse de mon site à la place "index of/ ?

Hors ligne

 

#11 15-08-2011 23:24:32

Cristal
Administrateur
Lieu: Dijon
Date d'inscription: 24-09-2006
Messages: 5071
Site web

Re: Pb de validation sur "outils pour les webmaster"

Oui normal car vous aviez mis le contenu de votre site dans un sous-répertoire.
Attendez un peu que Google repasse pour mettre à jour.


Cristal
Directeur d'Archive-Host

État du Reseau

Hors ligne

 

Pied de page des forums

Propulsé par FluxBB
Traduction par FluxBB.fr