Forum Archive-Host

Vous n'êtes pas identifié.

#1 09-12-2011 15:31:32

gild
Membre
Date d'inscription: 09-12-2011
Messages: 9

Images sur mon site

Bonjour à toutes et tous,
Mon site mise en ligne, aucune image n’apparaît?
Je suis passé par filezilla, ai-je uploadé dans le mauvais répertoire?
De plus toutes accentuation et remplacé par un ?
Merci pour votre aide
Gil

Hors ligne

 

#2 09-12-2011 15:42:54

tony-radio
Membre
Lieu: Ardennes
Date d'inscription: 26-10-2009
Messages: 288
Site web

Re: Images sur mon site

Bonjour ,

vous avez bien envoyé les images sur l'hébergeur?
Ca m'est arrivé une fois d'oublier et pas d'image. loll


Tony

Hors ligne

 

#3 09-12-2011 15:55:45

gild
Membre
Date d'inscription: 09-12-2011
Messages: 9

Re: Images sur mon site

Bonjour Tony,
Merci pour la réponse.
Oui envoyé sur filzilla et sur cpanel.
Gil

Hors ligne

 

#4 09-12-2011 17:20:37

Cristal
Administrateur
Lieu: Dijon
Date d'inscription: 24-09-2006
Messages: 5071
Site web

Re: Images sur mon site

Il manque le répertoire "images" là par exemple.

Il faut bien envoyer TOUT le contenu du dossier de votre site qui est sur votre ordinateur dans public_html sur le serveur.
Je me suis fait avoir aussi sur mes premiers sites.


Cristal
Directeur d'Archive-Host

État du Reseau

Hors ligne

 

#5 09-12-2011 18:15:15

gild
Membre
Date d'inscription: 09-12-2011
Messages: 9

Re: Images sur mon site

Bonsoir Cristal,
Merci pour ta réponse.
J'ai solutionné le problème.
Je recrée un dossier dans public_html
pour chaque page du site et upload mes photos.
Plus long mais ça fonctionne.
En suite j'édite le site et réarrange ma page.
Pour les future mises à jour ça ira plus vite.
Merci et bon we.
Gil

Hors ligne

 

#6 14-12-2011 12:45:12

gild
Membre
Date d'inscription: 09-12-2011
Messages: 9

Re: Images sur mon site

Bonjour,
Je ne comprend plus rien ???
J'ai bien installé tout le site dans un répertoire.
Je suis passé pas filezilla
je retrouve bien mon site dans cpanel
Mes images dans le dossier "images" avec tout mes liens.
Dans public_html, images+ mes liens
Et dan www idem.
Quand je fais edit html sur un lien la page s'ouvre sans texte ni images?
De plus quand je clic sur mon adresse http://www.home-eco-59.com
je tombe sur une page "index of" où je vois "site home eco/"
Je ne sais plus où donner de la tête???
Merci pour votre aide.
Cdt
Gil

Hors ligne

 

#7 14-12-2011 19:35:59

Cristal
Administrateur
Lieu: Dijon
Date d'inscription: 24-09-2006
Messages: 5071
Site web

Re: Images sur mon site

Il faut mettre le contenu du répertoire et pas le répertoire dans public_html.
Il manque un fichier index.html aussi.


Cristal
Directeur d'Archive-Host

État du Reseau

Hors ligne

 

#8 15-12-2011 17:20:05

gild
Membre
Date d'inscription: 09-12-2011
Messages: 9

Re: Images sur mon site

Bonsoir Cristal,
Merci pour la réponse.
J'ai bien envoyé tout le répertoire liens et images
dans public.html.
J'ai toujours la même page qui s'affiche sur
home-eco-59.com
De plus, même la texte n'est pas visible quand
de cpanel, j'édite un lien html.

Vous dites qu'il manque un fichier index.html
Ma page d'accueil je l'ai nommé
home-eco-index.com
C' n'est pas bon?

Désolé de vous dérangé à ce point.
Je pense que d'ici une 10éne de site
je me débrouillerais mieux wink
Merci et bon courage.
Gil
puis les suivantes.

Hors ligne

 

#9 15-12-2011 17:27:43

tony-radio
Membre
Lieu: Ardennes
Date d'inscription: 26-10-2009
Messages: 288
Site web

Re: Images sur mon site

Bonsoir ,

il me semble que la première page d'un site doit s'appeler index.html sinon ça ne fonctionne pas.

Ce nom ,home-eco-index.com,est en .com qui est pour une adresse internet.


Tony

Hors ligne

 

#10 15-12-2011 17:42:07

gild
Membre
Date d'inscription: 09-12-2011
Messages: 9

Re: Images sur mon site

Bonsoir Tony,
Merci pour ta réponse.
Je l'ai nommé home_eco_index.htm et non com.
De plus mon image de fond de page ne s'affiche pas.
Pour toi je dois la nommé simplement index et non home_eco_index?
Merci
Gil

Hors ligne

 

#11 15-12-2011 17:49:57

gild
Membre
Date d'inscription: 09-12-2011
Messages: 9

Re: Images sur mon site

Tony, j'ai renommé ma page index tout simplement.
ça fonctionne.
Merci du tuyau.
Dans 6 mois je vais pouvoir
postuler cher Archives Host wink
Gil

Hors ligne

 

#12 15-12-2011 19:31:43

tony-radio
Membre
Lieu: Ardennes
Date d'inscription: 26-10-2009
Messages: 288
Site web

Re: Images sur mon site

Génial. smile

Bonne continuation.


Tony

Hors ligne

 

#13 15-12-2011 21:42:19

gild
Membre
Date d'inscription: 09-12-2011
Messages: 9

Re: Images sur mon site

Merci Tony, bonne soirée.

Hors ligne

 

Pied de page des forums

Propulsé par FluxBB
Traduction par FluxBB.fr