Forum Archive-Host

Vous n'êtes pas identifié.

#1 26-03-2012 21:56:50

creayaya
Membre
Date d'inscription: 07-01-2012
Messages: 6

Probleme tache cron

Bonjour voila j'ai une partie de mon site qui utilise oxwall et il y a une tache cron qui doit s’exécuter toutes les minutes mais je recois un mail a chaque fois qui me dis cela

"Fatal error: Undefined class constant 'MYSQL_ATTR_INIT_COMMAND' in /home/blogswiz/public_html/ResoWizz/ow_core/database.php on line 160"

et je ne trouve pas de reponse sur le forum ni celui de oxwall si vous avez une solution je suis preneuse.
Si il vous faut le code du fichier concerner je peux vous le donner.

Merci d'avance de votre reponse.


Ps je passe ma tache cron en toutes les semaines pour eviter d'envahir ma boite mail.

Hors ligne

 

#2 27-03-2012 13:40:07

Cristal
Administrateur
Lieu: Dijon
Date d'inscription: 24-09-2006
Messages: 5038
Site web

Re: Probleme tache cron

Bonjour,

C'est lié au programme.
Je ne peux pas vous aider dessus malheureusement.


Cristal
Directeur d'Archive-Host

État du Reseau

Hors ligne

 

#3 27-03-2012 16:45:33

creayaya
Membre
Date d'inscription: 07-01-2012
Messages: 6

Re: Probleme tache cron

Merci cristal bon ben pas grave je vais encore continuer a chercher si je trouve comment arranger cette ligne de commande.
Si jamais une personne aurait une idée Merci.

Hors ligne

 

#4 08-04-2012 15:14:27

creayaya
Membre
Date d'inscription: 07-01-2012
Messages: 6

Re: Probleme tache cron

J'ai trouver la solution en modifiant la commande de la tache cron, en fouillant un peu plus sur le support du script pas simple lorsque l'anglais n'est pas votre fort lol!!!!!!!
Bonne journée

Hors ligne

 

Pied de page des forums

Propulsé par FluxBB
Traduction par FluxBB.fr