Forum Archive-Host

Vous n'êtes pas identifié.

#1 24-03-2013 11:51:59

Alex_P
Membre
Date d'inscription: 28-08-2012
Messages: 48

Problème de casse dans les URLs

Salut à tous...

Je suis depuis peu passé d'un serveur perso à un serveur chez Archive-host. C'est que du bonheur.
Cependant, j'ai quelques soucis, notamment la casse dans les URLs.

Mon ancien serveur ne faisait pas la différence entre http://www.archive-host.com/forum/post.php?fid=9  et http://www.archive-host.com/ForMm/Post.php?fid=9 alors que chez Archive-host, le serveur fait la différence et me renvoit une erreur 404.

Ma question est simple : comment désactiver la casse dans les URLs pour éviter de se retrouver avec un 404 ?

D'avance, merci smile

Alex

Hors ligne

 

#2 24-03-2013 15:43:04

Cristal
Administrateur
Lieu: Dijon
Date d'inscription: 24-09-2006
Messages: 5037
Site web

Re: Problème de casse dans les URLs

Bonjour,

Linux est un OS qui est sensible à la casse tout simplement.
Il existe un module pour Apache (le serveur web) mais je ne peux pas l'installer, la configuration étant globale et pas adaptée, le module ne semble pas très performant non plus.

Il faut dès le départ respecter les noms afin d'avoir des liens propres.


Cristal
Directeur d'Archive-Host

État du Reseau

Hors ligne

 

#3 24-03-2013 18:39:47

Alex_P
Membre
Date d'inscription: 28-08-2012
Messages: 48

Re: Problème de casse dans les URLs

Bon ben ok... Merci. smile

Je vais arranger cela.

Hors ligne

 

Pied de page des forums

Propulsé par FluxBB
Traduction par FluxBB.fr